通达信倍量柱副图指标,如何使VOL指标中的倍量柱变为黄色显示

Q1:如何使VOL指标中的倍量柱变为黄色显示

VOL>2*REF(VOL,1),COLORYELLOW;

Q2:通达信倍量柱公式副图 谁能改变一下颜色 我不会编写程序

CV:=CLOSE;

BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;

UPR:=BBIBOLL+6*STD(BBIBOLL,11);

DWN:=BBIBOLL-6*STD(BBIBOLL,11);

QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));

HSL:=(XVL/20)/1.15;

攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));

LLJX:=EMA(攻击,3);0,POINTDOT,COLORWHITE;

B1:SUM(LLJX,1),COLORCYAN;

B2:SUM(LLJX,2),COLORCYAN;

B3:SUM(LLJX,3),COLORCYAN;

B4:SUM(LLJX,4),COLORCYAN;

B5:SUM(LLJX,5),COLORCYAN;

B6:SUM(LLJX,6),COLORCYAN;

B7:SUM(LLJX,7),COLORCYAN;

B8:SUM(LLJX,8),COLORCYAN;

B9:SUM(LLJX,9),COLORCYAN;

B10:SUM(LLJX,10),COLORCYAN;

IF(B1>REF(B1,1),B1,DRAWNULL),COLORRED;

IF(B2>REF(B2,1),B2,DRAWNULL),COLORRED;

IF(B3>REF(B3,1),B3,DRAWNULL),COLORRED;

IF(B4>REF(B4,1),B4,DRAWNULL),COLORRED;

IF(B5>REF(B5,1),B5,DRAWNULL),COLORRED;

IF(B6>REF(B6,1),B6,DRAWNULL),COLORRED;

IF(B7>REF(B7,1),B7,DRAWNULL),COLORRED;

IF(B8>REF(B8,1),B8,DRAWNULL),COLORRED;

IF(B9>REF(B9,1),B9,DRAWNULL),COLORRED;

IF(B10>REF(B10,1),B10,DRAWNULL),COLORRED;

Q3:通达信量柱指标

没有出大问题,仅是“量柱”的宽度有点“宽”了,把相关句子的改为 3 即是常态宽度,例如:STICKLINE(C>=O,0,V,     3      ,1)。

Q4:求助:通达信成交量副图指标

VOLUME:VOL,VOLSTICK;
STICKLINE(C/REF(C,1)>=1.04 AND C>O,0,V,1,0),COLORYELLOW;

Q5:通达信分时图上,怎么样把分时线的成交量柱子颜色设置买为红色,卖为绿色?

看看顶部菜单的工具和帮助,点开看有没有设置或说明。

Q6:为什么股票成交量的柱型颜色不一样,各代表什么?

红的代表涨
绿的代表跌

上一篇:宇晶股份涨停 下一篇:兔兔操盘