通达信倍量柱加载,通达信倍量柱公式副图 谁能改变一下颜色 我不会编写程序

Q1:通达信倍量柱公式副图 谁能改变一下颜色 我不会编写程序

CV:=CLOSE;

BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;

UPR:=BBIBOLL+6*STD(BBIBOLL,11);

DWN:=BBIBOLL-6*STD(BBIBOLL,11);

QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));

HSL:=(XVL/20)/1.15;

攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));

LLJX:=EMA(攻击,3);0,POINTDOT,COLORWHITE;

B1:SUM(LLJX,1),COLORCYAN;

B2:SUM(LLJX,2),COLORCYAN;

B3:SUM(LLJX,3),COLORCYAN;

B4:SUM(LLJX,4),COLORCYAN;

B5:SUM(LLJX,5),COLORCYAN;

B6:SUM(LLJX,6),COLORCYAN;

B7:SUM(LLJX,7),COLORCYAN;

B8:SUM(LLJX,8),COLORCYAN;

B9:SUM(LLJX,9),COLORCYAN;

B10:SUM(LLJX,10),COLORCYAN;

IF(B1>REF(B1,1),B1,DRAWNULL),COLORRED;

IF(B2>REF(B2,1),B2,DRAWNULL),COLORRED;

IF(B3>REF(B3,1),B3,DRAWNULL),COLORRED;

IF(B4>REF(B4,1),B4,DRAWNULL),COLORRED;

IF(B5>REF(B5,1),B5,DRAWNULL),COLORRED;

IF(B6>REF(B6,1),B6,DRAWNULL),COLORRED;

IF(B7>REF(B7,1),B7,DRAWNULL),COLORRED;

IF(B8>REF(B8,1),B8,DRAWNULL),COLORRED;

IF(B9>REF(B9,1),B9,DRAWNULL),COLORRED;

IF(B10>REF(B10,1),B10,DRAWNULL),COLORRED;

Q2:如何使VOL指标中的倍量柱变为黄色显示

VOL>2*REF(VOL,1),COLORYELLOW;

Q3:恳求高手编写一个通达信倍量柱公式

有的难,测试再讲。

Q4:通达信成交量出现倍量柱画水平线指标.现提供手工画线图

以下公式:

1、倍量柱为黄色柱;

2、最近一次倍量柱为横线,向左向右画横线。

--------------------------------------------------------------------------------

VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,5);
MAVOL2:MA(VOLUME,10);
T1:=V>=REF(V,1)*2 AND C>O AND C>REF(C,1);
A1:=IF(BARSLAST(T1)>0,CONST(REF(V,BARSLAST(T1))),DRAWNULL);
STICKLINE(BARSLAST(T1)>0,A1,A1,3,1);
STICKLINE(T1,0,V,3,0),COLORYELLOW;

Q5:请高手把这个指标公式改成这三个选股公式分别是:牛股起爆 .门庭若市 .疯狂箭头 谢谢!

{牛股起爆}
LJPK:=(C+H+O+L)/4;
MCC:=XMA(LJPK,20)*(1+80/1000);
MRR:=XMA(LJPK,32)*(1-100/1000);
ZXX:=(MCC+MRR)/2;
ZXA:=(MRR+ZXX)/2;
TJ2:=REF(L,1)<ZXA;
TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
TJ8:=REF(C,1)/REF(C,5)<=1.1 AND C>=MA(C,24) AND EXIST(V/REF(V,1)>=2,5) AND C>REF(C,1);
牛股起爆:(TJ3 AND TJ8)*70;
********************************************************************
{门庭若市}
LJPK:=(C+H+O+L)/4;
MCC:=XMA(LJPK,20)*(1+80/1000);
MRR:=XMA(LJPK,32)*(1-100/1000);
ZXX:=(MCC+MRR)/2;
ZXA:=(MRR+ZXX)/2;
TJ2:=REF(L,1)<ZXA;
TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
TJ4:=MA(C,5)>=MA(C,24) AND MA(C,24)>=MA(C,72) AND MA(C,72)>=MA(C,200);
TJ5:=MA(C,10)>=MA(C,30) AND MA(C,20)>=MA(C,30);
TJ7:=TJ4 OR TJ5;
牛股:=TJ2 AND TJ3 AND TJ7;
AAA:=EVERY(V<=REF(V,1),1) OR V/REF(V,1)>=1.5;
牛股出炉:=AAA AND 牛股 AND C>=MA(C,24),COLORRED,NODRAW;
门庭若市1:=(IF(COUNT(EXIST(牛股出炉,6),6)>=2,牛股出炉,DRAWNULL));
门庭若市:(门庭若市1 AND C>REF(C,1) AND REF(C,2)<REF(C,1) AND C>O)*75;
**********************************************************************************************
{疯狂箭头}
LJPK:=(C+H+O+L)/4;
MCC:=XMA(LJPK,20)*(1+80/1000);
MRR:=XMA(LJPK,32)*(1-100/1000);
ZXX:=(MCC+MRR)/2;
ZXA:=(MRR+ZXX)/2;
TJ2:=REF(L,1)<ZXA;
TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
TJ4:=MA(C,5)>=MA(C,24) AND MA(C,24)>=MA(C,72) AND MA(C,72)>=MA(C,200);
TJ5:=MA(C,10)>=MA(C,30) AND MA(C,20)>=MA(C,30);
TJ7:=TJ4 OR TJ5;
牛股:=TJ2 AND TJ3 AND TJ7;
AAA:=EVERY(V<=REF(V,1),1) OR V/REF(V,1)>=1.5;
牛股出炉:=AAA AND 牛股 AND C>=MA(C,24),COLORRED,NODRAW;
门庭若市1:=(IF(COUNT(EXIST(牛股出炉,6),6)>=2,牛股出炉,DRAWNULL));
门庭若市:=(门庭若市1 AND C>REF(C,1) AND REF(C,2)<REF(C,1) AND C>O)*75;
门庭若市3:=门庭若市/75;
疯狂箭头:(IF(BARSLASTCOUNT(EXIST(门庭若市3,3))>=2,门庭若市3,DRAWNULL))*80;

Q6:请高手帮我把这条公式编写成出现绝对顶部和牛股起爆两条选股公式谢谢

G1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
G2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
G3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
G4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
A:=BARSLAST(CROSS(30,G1))<2 AND BARSLAST(CROSS(G1,50))<2;
B:=BARSLAST(CROSS(G4,G1))<2 AND G1>G4;
E:=G1>60 AND G4>70;
牛股起爆点:A AND B AND E;
日:=150;
昨前:=3;
高1:=REF(HHV(H,日),昨前);
顶:=REFDATE(高1,DATE);
绝顶:=REFDATE(顶,DATE);
跑:绝顶=H AND ((C-L)<(O-C) OR (O-L)<(C-O));