通达信倍量指标公式,请高手编个倍量和缩倍量选股公式

Q1:请高手编个倍量和缩倍量选股公式

倍量及以上:
XG:V/REF(V,1)>=2;
缩倍量及以下:
XG:REF(V,1)/V>=2;
(今日与昨日相比。已测试通过)

Q2:求通达信10内有倍量的选股公式,谢谢!

ZRXG:EXIST(V>REF(V,1)*2,10);

Q3:通达信公式 倍量A1 、倍量的昨天A2 、倍量的下一天A3 应该怎么赋值表示 通达信高手来 倍量不分...

首先你这图上没有a1和a2,但按你说的,倍量什么条件符合倍量啊今天是昨天几杯算倍量啊。
但按你的意思就是取满足条件的前一天四个价格,条件满足当天的四个价格,条件满足后一天的四个价格倍。这可以描述。

Q4:请高手帮我编一个通达信的,倍量涨停后三天价涨量缩的选股公式

A1:=REF(C=ZTPRICE(REF(C,1),0.1) AND V>REF(V,1)*2,3);

A2:=REF(C,3)<MA(C,3);

A3:=REF(V,3)>REF(V,2) AND REF(V,2)>REF(V,1) AND REF(V,1)>V;

XG:A1 AND A2 AND A3;

今天没有符合条件的股票,把时间段调大一点才能选出股票(如图)

Q5:量价共振股票副图指标的公式

一般炒股软件里面的指标就够用了,能量型、趋势型很多的

Q6:通达信倍量柱公式副图 谁能改变一下颜色 我不会编写程序

CV:=CLOSE;

BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;

UPR:=BBIBOLL+6*STD(BBIBOLL,11);

DWN:=BBIBOLL-6*STD(BBIBOLL,11);

QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));

HSL:=(XVL/20)/1.15;

攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));

LLJX:=EMA(攻击,3);0,POINTDOT,COLORWHITE;

B1:SUM(LLJX,1),COLORCYAN;

B2:SUM(LLJX,2),COLORCYAN;

B3:SUM(LLJX,3),COLORCYAN;

B4:SUM(LLJX,4),COLORCYAN;

B5:SUM(LLJX,5),COLORCYAN;

B6:SUM(LLJX,6),COLORCYAN;

B7:SUM(LLJX,7),COLORCYAN;

B8:SUM(LLJX,8),COLORCYAN;

B9:SUM(LLJX,9),COLORCYAN;

B10:SUM(LLJX,10),COLORCYAN;

IF(B1>REF(B1,1),B1,DRAWNULL),COLORRED;

IF(B2>REF(B2,1),B2,DRAWNULL),COLORRED;

IF(B3>REF(B3,1),B3,DRAWNULL),COLORRED;

IF(B4>REF(B4,1),B4,DRAWNULL),COLORRED;

IF(B5>REF(B5,1),B5,DRAWNULL),COLORRED;

IF(B6>REF(B6,1),B6,DRAWNULL),COLORRED;

IF(B7>REF(B7,1),B7,DRAWNULL),COLORRED;

IF(B8>REF(B8,1),B8,DRAWNULL),COLORRED;

IF(B9>REF(B9,1),B9,DRAWNULL),COLORRED;

IF(B10>REF(B10,1),B10,DRAWNULL),COLORRED;