倍量柱副图指标公式,如何使VOL指标中的倍量柱变为黄色显示

Q1:如何使VOL指标中的倍量柱变为黄色显示

VOL>2*REF(VOL,1),COLORYELLOW;

Q2:通达信倍量柱公式副图 谁能改变一下颜色 我不会编写程序

CV:=CLOSE;

BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;

UPR:=BBIBOLL+6*STD(BBIBOLL,11);

DWN:=BBIBOLL-6*STD(BBIBOLL,11);

QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));

HSL:=(XVL/20)/1.15;

攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));

LLJX:=EMA(攻击,3);0,POINTDOT,COLORWHITE;

B1:SUM(LLJX,1),COLORCYAN;

B2:SUM(LLJX,2),COLORCYAN;

B3:SUM(LLJX,3),COLORCYAN;

B4:SUM(LLJX,4),COLORCYAN;

B5:SUM(LLJX,5),COLORCYAN;

B6:SUM(LLJX,6),COLORCYAN;

B7:SUM(LLJX,7),COLORCYAN;

B8:SUM(LLJX,8),COLORCYAN;

B9:SUM(LLJX,9),COLORCYAN;

B10:SUM(LLJX,10),COLORCYAN;

IF(B1>REF(B1,1),B1,DRAWNULL),COLORRED;

IF(B2>REF(B2,1),B2,DRAWNULL),COLORRED;

IF(B3>REF(B3,1),B3,DRAWNULL),COLORRED;

IF(B4>REF(B4,1),B4,DRAWNULL),COLORRED;

IF(B5>REF(B5,1),B5,DRAWNULL),COLORRED;

IF(B6>REF(B6,1),B6,DRAWNULL),COLORRED;

IF(B7>REF(B7,1),B7,DRAWNULL),COLORRED;

IF(B8>REF(B8,1),B8,DRAWNULL),COLORRED;

IF(B9>REF(B9,1),B9,DRAWNULL),COLORRED;

IF(B10>REF(B10,1),B10,DRAWNULL),COLORRED;

Q3:显示出量柱的倍数公式

VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,5);
MAVOL2:MA(VOLUME,10);
DRAWNUMBER(V/REF(V,1)>=2,V+V/10,V/REF(V,1))COLORYELLOW;
系统公式是没有修改的。
只能从新建立一个新的公式,上面这个就是了。

Q4:请高手把这个极品的倍量柱副图改成大智慧新一代选股公式,要以黄金色柱子作为选股公式,谢谢!

以黄金色柱子作为选股公式源码
AA:=VOL>REF(V,1)*1.9;
黄金柱选股:AA,LINETHICK3;
公式和介绍可以看参考资料
呵呵,留下网址,不到是否会犯规,如果犯规请管理员删除地址吧,也是出于好心帮这朋友的

Q5:通达信公式请教。 以下为倍量柱公式。要求选股,股价突破前面第一或者第二个阳线倍量柱收盘价公式。

这里有四组公式,除“回调突破”无出现,其中三个都有出现过,但不知是否符合你要求,请明示,以便再优化。

Q6:通达信成交量出现倍量柱画水平线指标.现提供手工画线图

以下公式:

1、倍量柱为黄色柱;

2、最近一次倍量柱为横线,向左向右画横线。

--------------------------------------------------------------------------------

VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,5);
MAVOL2:MA(VOLUME,10);
T1:=V>=REF(V,1)*2 AND C>O AND C>REF(C,1);
A1:=IF(BARSLAST(T1)>0,CONST(REF(V,BARSLAST(T1))),DRAWNULL);
STICKLINE(BARSLAST(T1)>0,A1,A1,3,1);
STICKLINE(T1,0,V,3,0),COLORYELLOW;