通达信倍量柱选股公式,综合量柱通达信指标公式源码

Q1:综合量柱通达信指标公式源码

投资新基金,我建议访:问建行的专业网站www.ccb.com也可以电话咨询建行的客户服务热线95533 ,或到柜台前咨询银行的大堂经理。

Q2:求通达信成交量指标公式以及选股公式

你设计的条件中,在日线下当日盘后这个条件只能当日用,并且条件是取的本地计算机时间.

你上面3个条件设计的都是技术指标条件,第四个条件是选股,选股条件是什么,是上面条件的任意其中一个吗,还是什么选股条件

下面公式的选股是选上面条件中的任意一个成立符合选股条件.

技术指标公式

VOLUME:VOL,VOLSTICK;

MAVOL1:MA(VOLUME,5);

MAVOL2:MA(VOLUME,10);

STICKLINE((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1)),V,0,2,0),COLORFF0080;

STICKLINE((V<REF(V,1)*0.45),V,0,2,0),COLORBLUE;

STICKLINE(COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3,V,0,2,0),COLOR400080;

选股公式

XG:((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1))) OR (V<REF(V,1)*0.45) OR (COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3);

Q3:请高手变写一个通达信用的选股公式:倍量柱+缩量柱=真黄金柱

REF(VOL,3)/REF(VOL,4)>2 &&
REF(VOL,2)/REF(VOL,3)<REF(VOL,3)*0.9 &&
REF(VOL,1)/REF(VOL,2)<REF(VOL,2)*0.9 &&
VOL/REF(VOL,1)<REF(VOL,1)*0.9 &&
REF(C,3)/REF(C,4)>1.01 &&
REF(C,2)/REF(C,3)>1.01 &&
REF(C,1)/REF(C,2)>1.01 &&
C/REF(C,1)>1.01;

Q4:通达信公式请教。 以下为倍量柱公式。要求选股,股价突破前面第一或者第二个阳线倍量柱收盘价公式。

这里有四组公式,除“回调突破”无出现,其中三个都有出现过,但不知是否符合你要求,请明示,以便再优化。

Q5:求日K线成交量倍量后5天内又出现倍量的选股公式【通达信】

dif:=ema(close,12)-ema(close,26);
dea:=ema(dif,9);
macd:=(dif-dea)*2;
以上公式不是对你的回答。
我看到你同样的问题已经提出2次了,所以这次给你一个建议。
成交量为放量?
多少为放量,这个没有一个限定,
3-5天内放量收复之前阴跌,之前的阴跌没有时间范围,5日还是10日,如果是一波的话,这个就很模糊了。
你的提问不够具体,只是说出了一个大概的形态,这样没有人可以帮你。
提出要求要具体,详细,这样才好帮你编写,

Q6:倍量涨停选股公式

下面公式倍量是今日成交量大于昨日成交量两倍以上.

XG:C/REF(C,1)>1.097 AND C=H AND V/REF(V,1)>2;