当前位置:首页 > 问答

汇盈动能k线指标公式

我来帮TA回答

要一个指标公式 幅图显示周K线指标

两种方式:
1:在K线图下方打开这两个幅图指标,然后将鼠标放在其中一个指标上,按住右键不放,同时将该指标拉到另一个指标位置,两个指标就可以临时叠加在一起。
2;如果希望两个指标永久性叠加,只能通过修改指标,把两个公式的语句加到一个指标里,方可完成。

经典机构K线指标,请写K线站上零轴60分钟选股公式

通达信不支持分钟选股

谁有通达信版的慧眼K线指标公式,给个谢谢

{通达信《慧眼K线》,供参考}

N1:=6;

重心:(2*C+H+L)/4,COLOR00FFFF,LINETHICK0;

SJ:=WMA((重心-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,2);

ZJ:=WMA(0.618*REF(SJ,1)+0.382*SJ,2);

DRAWTEXT(CROSS(SJ,ZJ) AND SJ<30,L-0.3,'★'),COLOR00FFFF;

DRAWTEXT(CROSS(ZJ,SJ) AND SJ>70,H+0.2,'★'),COLORFFFF00;

A1:=EMA(C,14),COLORA2A200,LINETHICK1;

A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;

突破:REF(EMA(C,14),1),NODRAW;

距离:(C-突破)/突破*100,NODRAW;

出击:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),COLORB000B0,LINETHICK1;

休假:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),COLORFFFF00,LINETHICK1;

涨幅:IF(A1X>=0,(C-出击)/出击*100,DRAWNULL)NODRAW;

跌幅:IF(A1X<0,(C-休假)/休假*100,DRAWNULL)NODRAW;

♂10%:IF(H>=出击*1.1,出击*1.1,DRAWNULL),COLORRED,DOTLINE,LINETHICK1;

♂20%:IF(H>=出击*1.2,出击*1.2,DRAWNULL),COLORRED,DOTLINE,LINETHICK1;

♂30%:IF(H>=出击*1.3,出击*1.3,DRAWNULL),COLORRED,DOTLINE,LINETHICK1;

♀Ⅰ:IF(L<休假*0.9,休假*0.9,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK1;

♀Ⅱ:IF(L<休假*0.8,休假*0.8,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK1;

♀Ⅲ:IF(L<休假*0.7,休假*0.7,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK1;

STICKLINE(CROSS(A1X,0),C,O,2,0),COLOR00FFFF;

STICKLINE(CROSS(0,A1X),C,O,2,0),COLOR606000;

STICKLINE(CROSS(A1X,0)OR CROSS(0,A1X),REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,3,0),COLOR3C3C3C;

STICKLINE(ISLASTBAR,REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,3,0),COLOR00FFFF;

A11:DRAWLINE(HIGH>=HHV(HIGH,5),HIGH,LOW<=LLV(LOW,5),LOW,0),COLORA2A200;

B1:DRAWLINE(LOW<=LLV(LOW,5),LOW,HIGH>=HHV(HIGH,5),HIGH,0),COLOR0000FF;

A2:DRAWLINE(HIGH>=HHV(HIGH,13),HIGH,LOW<=LLV(LOW,13),LOW,0),COLORA2A200;

B2:DRAWLINE(LOW<=LLV(LOW,13),LOW,HIGH>=HHV(HIGH,13),HIGH,0),COLOR0000FF;

A3:DRAWLINE(HIGH>=HHV(HIGH,34),HIGH,LOW<=LLV(LOW,34),LOW,0),COLORA2A200;

B3:DRAWLINE(LOW<=LLV(LOW,34),LOW,HIGH>=HHV(HIGH,34),HIGH,0),COLOR0000FF;

A4:DRAWLINE(HIGH>=HHV(HIGH,55),HIGH,LOW<=LLV(LOW,55),LOW,0),COLORA2A200;

B4:DRAWLINE(LOW<=LLV(LOW,55),LOW,HIGH>=HHV(HIGH,55),HIGH,0),COLOR0000FF;

MTM:=C-REF(C,1);

ZLGJ:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1);

买1:=IF(LLV(ZLGJ,2)=LLV(ZLGJ,7) AND COUNT(ZLGJ<0,2) AND CROSS(ZLGJ,MA(ZLGJ,2)),1,0);

卖1:=IF(HHV(ZLGJ,2)=HHV(ZLGJ,7) AND COUNT(ZLGJ>50,2) AND CROSS(MA(ZLGJ,2),ZLGJ),1,0);

DRAWICON(FILTER(买1=1,5),LOW*0.96,34),COLORRED;

STICKLINE(FILTER(买1=1,5),C,O,1,0),COLORRED;

DRAWICON(FILTER(卖1=1,1),H*1.03,35),COLOR646400;

STICKLINE(FILTER(卖1=1,1),C,O,1,0),COLOR646400;

RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

BDGD:=HHV(J,2)=HHV(J,8) AND J>80;

注意:=IF(CROSS(REF(J-0.01,1),J) AND REF(BDGD,1),1,0);

DRAWTEXT(注意 AND 卖1<1,HIGH*1.01,'★'),COLORFFFF00,LINETHICK3;

STICKLINE(注意 AND 卖1<1,O,CLOSE,1,0),COLOR646400,LINETHICK2;

通达信指标公式源码K线形态

《家庭教师》的同人!现在市面上就有,好像有两套吧……一套是同人集(3本),一套好像叫《美辞丽句》(2本),我看过,内容不错
杂志的话当然是《耽美季节》了
同人小说的话我见过家教和黑执事的,其他的暂时没看到……

谁有同花顺里的技术指标(波段支撑压力线)公式源码,发来一下。谢谢!

明确告诉你,只靠软件就能赚钱,那一人一个软件股民还有赔钱的?别搞笑

求智慧波段之星源码?

{波段之星}
拉升力:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;
拉升力A:=SMA(拉升力,6.3,1);
波峰波谷:SMA(拉升力A,3,1),COLORFF00FF,PRECIS2;
拉升力B:=3*拉升力A-2.1*波峰波谷;
空方:=3*波峰波谷-1* 拉升力A;
做空:IF(空方>拉升力B,拉升力B,空方),LINETHICK2,COLOR00FF00,PRECIS2;
做空周期:HHV(做空,21),COLORBLUE,LINETHICK2,PRECIS2;
partline(做空,做空>=REF(做空,1) ),COLORRED,LINETHICK3,PRECIS0;
多头:IF(做空>=REF(做空,1) ,做空,0),COLORRED,LINETHICK0,PRECIS0;
DRAWICON(做空>=REF(做空,1) AND REF(做空,1)<REF(做空,2),做空*0.95,7),ALIGN1;
partline(做空,做空<REF(做空,1)),COLORGREEN,LINETHICK3,PRECIS0;
空头:IF(做空<REF(做空,1),做空,0),COLORGREEN,LINETHICK0,PRECIS2;
DRAWICON(做空<=REF(做空,1) AND REF(做空,1)>REF(做空,2),做空*1.05,8),ALIGN1;
短线:(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*20,LINETHICK0,COLORWHITE,PRECIS2;
中线:(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*20,LINETHICK0,COLORYELLOW,PRECIS2;
红柱:SMA(短线,3,1),LINETHICK0,COLOR0000FF,PRECIS0;
蓝柱:SMA(中线,3,1),COLORSTICK,COLORFFFF00,PRECIS0;
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盘:=3*VAR300-2*VAR400;
A1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
STICKLINE(A1,5,0,4*2,0),COLOR770077;
STICKLINE(A1,5,0,3*2,0),COLOR990099;
STICKLINE(A1,5,0,2*2,0),COLORBB00BB;
STICKLINE(A1,5,0,1*2,0),COLORDD00DD;
STICKLINE(A1,5,0,0.3*2,0),COLORFF00FF;
DRAWTEXT(A1,5.2,'全仓'),COLORRED;
买:IF((CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O),5,0),LINETHICK0,PRECIS0,COLOR0000FF;
{红柱}
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,2*3,0),COLOR888800;
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,1.5*3,0),COLORAAAA00;
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,0.8*3,0),COLORDDDD00;
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,0.3*3,0),COLORFFFF00;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,2*3,0),COLOR000088;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,1.5*3,0),COLOR0000AA;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,0.8*3,0),COLOR0000DD;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,0.3*3,0),COLOR0000FF;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,2*3,0),COLOR008800;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,1*3,0),COLOR00AA00;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,0.8*3,0),COLOR00DD00;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,0.3*3,0),COLOR00FF00;
{蓝柱}
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,2*3,0),COLOR880088;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,1.5*3,0),COLORAA00AA;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,0.8*3,0),COLORDD00DD;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,0.3*3,0),COLORFF00FF;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,2*3,0),COLOR888800;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,1.5*3,0),COLORAAAA00;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,0.8*3,0),COLORDDDD00;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,0.3*3,0),COLORFFFF00;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,2*3,0),COLOR009999;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,1.5*3,0),COLOR00BBBB;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,0.8*3,0),COLOR00DDDD;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,0.3*3,0),COLOR00FFFF;
这个就是大智慧的呀!