当前位置:首页 > 问答

成交量倍量柱指标

我来帮TA回答

成交量倍量 的公式。

x:if(v/ref(v,1)>2,1,0);

如何使VOL指标中的倍量柱变为黄色显示

VOL>2*REF(VOL,1),COLORYELLOW;

请通达信的高手帮忙写一个倍量标注公式,把今天的成交量是昨天的1.5倍—3倍的成交量柱改成实体黄色。

比:=V/REF(V,1);
FW:=RANGE(比,1.5,3);
IF(FW>0,V,DRAWNULL)COLORYELLOW,STICK,LINETHICK9;

通达信成交量出现倍量柱画水平线指标.现提供手工画线图

以下公式:

1、倍量柱为黄色柱;

2、最近一次倍量柱为横线,向左向右画横线。

--------------------------------------------------------------------------------

VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,5);
MAVOL2:MA(VOLUME,10);
T1:=V>=REF(V,1)*2 AND C>O AND C>REF(C,1);
A1:=IF(BARSLAST(T1)>0,CONST(REF(V,BARSLAST(T1))),DRAWNULL);
STICKLINE(BARSLAST(T1)>0,A1,A1,3,1);
STICKLINE(T1,0,V,3,0),COLORYELLOW;

做一个15日内任意一天出现过倍量都可以选出来的选股公式

EXIST(VOL/REF(VOL,1)>2,15);

这个是趋势选股公式 还请高手再加上当日放倍量选股

HO:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
HA:=(C/MA(C,15)-1)*1000+50;
A1:=CROSS(HA,HO) AND CROSS(HA,50);
XG:A1 AND DYNAINFO(4)>0 AND V>REF(V,1)*2;
公式已测试通过!
希望能够帮助你!